Hub (1a generazione) supporta i rilevatori FireProtect 2

Home Allarme Hub (1a generazione) supporta i rilevatori FireProtect 2
Hub (1a generazione) supporta i rilevatori FireProtect 2

Hub (1a generazione) supporta i rilevatori FireProtect 2

Hub (1a generazione) supporta i rilevatori FireProtect 2

Abbiamo seguito le vostre richieste e abbiamo fornito il supporto per Hub di prima generazione per due modelli di dispositivi della serie FireProtect 2:

Il supporto per i dispositivi sarà aggiunto con un aggiornamento del firmware alla versione OS Malevich 2.15.4.

❗️Questo non riguarda i modelli simmetrici dei rivelatori antincendio FireProtect Jeweller e FireProtect Plus Jeweller di prima generazione: i prodotti sono disponibili per l’ordinazione agli stessi prezzi.

Assicuratevi di utilizzare la versione del firmware richiesta: OS Malevich 2.15.4.